2015年01月30日

【全範囲攻撃!?】glibc の脆弱性 GHOST !! (CVE-2015-0235)

「銀座 久兵衛」が品川駅で限定出店!!
太巻きは手が出せなかったので、穴子の一本寿司を購入。
ゴージャス★ ジャンボです。


事実上、全 Linux アプリに影響する glibc で脆弱性が発表されましたね〜。
CVE-2015-0235 (通称: GHOST)

 https://www.ipa.go.jp/security/announce/20150129-glibc.html
 http://blog.trendmicro.co.jp/archives/10818

本当に最近、影響範囲がでかい脆弱性が多すぎない?

とりあえず、機械的にバージョンアップしちゃうと、
依存性チェックなんて物理的に無理。

今の所、多くのアプリケーションが本脆弱性の影響を受けないとの事なので、
慎重に検討した方が良さそうです。


次は何が出るやら・・・。


posted by ジャンボ at 22:57| Comment(0) | TrackBack(0) | 雑記 | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
コメントを書く
お名前:

メールアドレス:

ホームページアドレス:

コメント:


この記事へのトラックバック